Project Site is not created automatically during createing a new project in Project Server

In this article, I will explain

The Project Site Creation Settings In Project Server 2013


Scenario

When I tried to create a new project from Project Center in Project Server 2013

Create New Project in Project Server

The Project was created successfully, but when I tried to open its connected Project Site.

pen Project Site In Project Server

I got the below message

There is no site configured for this project

There is no site configured for this project


Cause

Missing the Project Site issue usually occurs because of the Site Creation Settings is by default set to do not create a site when a project is published in Project Site Provisioning Settings.

Project Site Provisioning Settings


Solution

  • Open Central Administration > General Application Settings > Manage PWA.

General Application Settings in Project Server

  • Below the “Operational Policies” > click on “Project Site Provisioning Settings“.

Operational Policies in Project Server

  • Beside “Site Creation Settings” > Check “Automatically create a site on first publish“.

Project Site Provisioning Settings 1

  • Create a new project now, the project site should be created automatically when the project is published.

Applies To
  • Project Server 2013.
See Also

 

Advertisements

7 thoughts on “Project Site is not created automatically during createing a new project in Project Server

  1. I can’t find the “Site Creation Settings” section under “Project Site Provisioning Settings”! I am using project server 2016. Does anyone have this issue?

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s