SharePoint 2013 setup unable to proceed : This Product Requires Microsoft .Net Framework 4.5

In this article, I will be fixing this error

SharePoint 2013 setup unable to proceed due to the following errors: This Product Requires Microsoft .Net Framework 4.5

This Product Requires Microsoft .Net Framework 4.5 Continue reading SharePoint 2013 setup unable to proceed : This Product Requires Microsoft .Net Framework 4.5

Advertisements

SharePoint Lookup Field Multiple Values Via C#

In this article, we will explain How to programmatically

  • Set a SharePoint Lookup Field (Single Value) via SSOM C#.
  • Set a SharePoint Lookup Field (Multiple Values) via SSOM C#.
  • Get a SharePoint SharePoint Lookup Field (Single Value) via SSOM C#.
  • Get a SharePoint SharePoint Lookup Field (Multiple Values) via SSOM C#.

 Continue reading SharePoint Lookup Field Multiple Values Via C#

Detect the Installed SharePoint Edition Using PowerShell

In this article, I will explain

How to detect the installed SharePoint Edition Using PowerShell?


Prerequisites

Before you getting started, you should make sure that the current user has sufficient privilege to run PowerShell Script in SharePoint, Read more at Add-SPShellAdmin

Note: You can directly use the farm account to run this script.


Script Functions

There is a lot of articles talk about this topic, but the new here is detecting the SharePoint 2016 Edition based on the SKU ID. Continue reading Detect the Installed SharePoint Edition Using PowerShell